Please Update your wordpress installation as soon as possible. There is a compromise adding an index.html file to your root directory! We will post more information shortly.
The compormise uploads an Index.html file this file can be deleted to bring your site online. ( DO NOT delete index.php)

we recommend two plugins for your site.
http://wordpress.org/plugins/wordfence/
and
http://wordpress.org/plugins/better-wp-security/

Wordfence will scan and compaire your files and plugins (enable in settings) it will also firewall and monitor changes.

Better WP will scan and give recommendations to secure your install.

support team


Tuesday, December 31, 2013







« Back